Skip to main content
Skyhigh Security

Compatible Versions of Trellix Agent

Each release of Client Proxy is compatible with specific Trellix Agent versions managed by Trellix ePO platform. For information about EOL announced versions, see End-of-life (EOL) for Client Proxy Versions.

The following compatibility table shows the minimum versions of Client Proxy software required by the latest Trellix Agent software versions:

Trellix Agent  5.7.0 5.7.1 5.7.2 5.7.3 5.7.4 5.7.5 5.7.6 5.7.7 5.7.8 5.7.9 5.8.0
Minimum Version  
Client Proxy - Windows 3.0 3.0 4.1.0 4.1.0 4.1.4 4.4.2
4.4.0
4.3.0
4.1.5
4.4.2
4.4.0
4.3.0
4.5.x
4.4.x
4.3.x
4.7.x
4.6.x
4.5.x
4.4.x
4.3.x
4.8.x
4.7.x
4.6.x
4.5.x
4.4.x


 
4.8.x
4.7.x
4.6.x
Client Proxy - macOS 3.0 3.0 4.1.0 4.1.0 4.1.0 4.4.2
4.4.0
4.3.0
4.1.5
4.4.2
4.4.0
4.3.0
4.5.0
4.4.2
4.4.0
4.3.0
4.5.0
4.4.2
4.4.0
4.3.0
4.8.x
4.7.x
4.6.x
4.8.x
4.7.x
4.6.x