Skip to main content
Skyhigh Security

Compatible Versions of Trellix ePO and Trellix ePO Cloud

This release of Client Proxy is compatible with specific versions of the management platform software.

Management platform Compatible versions
Trellix ePO 5.9.0, 5.9.1, 5.10.0
Trellix ePO Cloud 5.9.0
Trellix ePO 5.9.0
  • Was this article helpful?